Pannelli non attivabili


#1

Salve, non riesco ad attivare i pannelli materiali, ambienti e texture. Ho Rhino V6 valutazione su win 8.1.
Qualcuno sa aiutarmi?
Grazie, Federico


#2

Ciao Federico,
Se clicchi con tasto destro nella barra in alto dove sono i layer, proprietà…etc… dovrebbe comparire un elenco con i tab che si possono visualizzare dopo avr messo il segno di spunta. Fra questi anche quelli che mi dici non essere presenti. Mi puoi confermare che almeno li vedi? Ideale uno screenshot.


#3

Salve Giuseppe.
Dalla posizione che mi indichi tu, come vedi dallo screenshot, non sono nemmeno visibili per essere spuntati.
Sono visibili cliccando con tasto sinistro dal menù pannelli, ma se li spunto non succede niente.
Tra l’altro oggi ho anche notato che non parte la renderizzazione del modello e che la finestra “proprietà di rendering” è anomala (ti mando uno screenshot anche di quella).
Grazie mille per la disponibilità. F.SCREENSHOT%20PANNELLI SCREENSHOT%20RENDERING


#4

Dalla videata (storia dei comandi) si capisce bene la causa: viene bloccato il caricamento del RDK rendering development kit.
In questo caso nulla che ha a che vedere con questo (plugin) diventa accessibile.
Bisognerebbe capire per quale motivo hai questo problema.
Suggerirei di installare l’ultimo aggiornamento e provare in inglese.


#5

Grazie ancora. Provo a installare e vedo che succede.

Saluti, F.


#6

Salve, ri-eccomi… ho installato nuovamente la valutazione, questa volta in inglese, ma nulla da fare: né materiali, né proprietà rendering.
Qualche idea? Grazie!
f.


#7

sulla riga di comando digita: _SystemInfo e invio
Copia e incolla qui il contenuto e vediamo cosa succede.


#8

ET VOILA’:

Rhino 6 SR7 2018-7-29 (Rhino 6, 6.7.18210.11281, Git hash:master @ f815aae129dfe2008152736625ca2dbd0036b29a)
Licence type: Evaluation, build 2018-07-29
License details: Stand-Alone
Expires on: 2018-09-28

Windows 8.1 (Physical RAM: 16Gb)
Machine name: FEDERICO

GeForce 840M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 359.46)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 2-15-2016
Driver Version: 10.18.13.5946
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.7.18210.11281
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.7.18210.11281
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.7.18210.11281
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.7.18210.11281
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\Calc.rhp “Calc”


#9

Grazie per i dettagli Federico.
Sulla riga di comando digita: _PluginManager e invio.
Accertati che siano attivi e caricati (con segno di spunta) entranbi i plugin che ti indico nella allegata immagine.rdk-on


#10

Grande!!!
Il secondo dei Plugin non era spuntato. Mi sembra che ora sia comparso e funzioni tutto!!!

Davvero grazie tante, soprattutto per la pazienza!
Federico


#11

Figurati!
Contento sia risolto.