Rhino 6: metà in inglese e metà in italiano

Da alcuni giorni ho un problema con Rhino 6: una parte è in inglese (i vari menù) e una parte in italiano (le scheda e alcuni testi nelle opzioni).
Premetto che nelle opzioni ho entrambi i file language installati e ho provato anche a reinstallarli.
Ho anche disinstallato l’interno software e reinstallato ma il problema rimane.
Qualche suggerimento?
Grazie.

Ciao Riccardo,
Prova così: avvia Rhino e nelle opzioni. aspetto, lingua dell’interfaccia seleziona inglese.
Chiudi e avvia nuovamente Rhino. SE ora è tutto in inglese vai nella lingua interfaccia e stavolta imposta italiano.
Chiudi e riavvia Rhino.
Se tutto è tornato normale OK. Diversamente, chiudi Rhino, vai su pannello di controllo e seleziona la pagina delle applicazioni installate. Scegli Rhino 6 e con tasto destro scegli ripara modifica.

La prima parte l’avevo già provata ma niente: con la lingua inglese tutto ok, mentre se ritorno su italiano mi ritrovo come prima.
Per quanto riguarda il “ripara” purtroppo non funziona perchè non trova il file “Bootstrapper”

Temo che la sola possibilità sia di andare sul sito e scaricare la SR più recente e ri- installare.

Scaricata e installata l’ultima versione e il problema persiste.
Ho provato a fare la procedura di riparazione e questa è andata a buon fine ma il problema rimane.
Adesso è un mistero e non so più cosa provare a fare.

Avvia Rhino e digita sulla linea di comando _SystemInfo (invio)
copia qui il contenuto prodotto.
Che sistema operativo hai? Puoi controllare che tutti gli aggiornamenti siano effettivamente installati?
Hai scaricato l’installer italiano o inglese?

Rhino 6 SR29 2020-8-25 (Rhino 6, 6.29.20238.11501, Git hash:master @ 06b936ae4e8c289ecccfd6b5ee9bacccc60eded1)
License type: Commerciale, build 2020-08-25
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
Machine name: PC04

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA Quadro M4000 (NVidia) Memory: 8GB, Driver date: 3-16-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 391.25

Secondary graphics devices.
Intel® HD Graphics 630 (Intel) Memory: 1GB, Driver date: 4-11-2020 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-16-2018
Driver Version: 23.21.13.9125
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 8 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.29.20238.11501
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.29.20238.11501
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.29.20238.11501
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.29.20238.11501
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Windows 10
Tutti gli aggiornamenti installati
Ho scaricato l’installer in italiano.

Dobbiamo fare le cose per gradi.
Prima disinstalla tutto. Rhino e V-Ray.
Scarica questa SR: http://files.mcneel.com/dujour/exe/20201006/rhino_it-it_6.30.20280.12361.exe
Installa solo Rhino senza plugin esterni (V-Ray) e vediamo se funziona.

Finalmente tutto si è risolto!
Ho anche installato V-Ray e il problema non si è ripresentato.
Grazie mille per l’aiuto!

1 Mi Piace