Rhino 6, problemi di installazione


#1

ciao
scrivo qui perchè con l’inglese sono scarso, le ultime release di rhino 6 non partono e appare un avviso ( noto in diversi post nel discourse internazionale, : impossibile avviare il programma perchè api-ms-crt ecc non è presente nel computer… da quel che ho capito bisogna mettere mano alle configurazioni di win e questo mi fa desistere, io ci lavoro e quindi se facessi un marone sarei nella c…
Avete notizia di come si evolverà la cosa? sarà risolvibile aspettando nuove release? grazie
giorgio
allego screen shot avviso


#2

Lo fa anche a me! Aspetto anche io notizie per come risolvere.


#3

Se ben ricordo a suo tempo devo aver installato FrameWork4.net
Vittorio


#4

Già installato, non funziona lo stesso.
Grazie per il consiglio


#5

api-ms-win-crt-runtime-|1-1-0.dll

Quindi sembra che alla McNell abbiano compilato l’ ultima wip con questa dipendenza attiva.

Io ho win 10 e quindi non mi si e’ presentato il problema.Chi invece ha una versione precedente alla 10 “potrebbe” averla, specialmente se non usa WINDOWS UPDATE.

Pagine della microsoft ( in italiano ) con spiegazioni dettagliate e per poter scaricare la .DLL

https://support.microsoft.com/it-it/kb/2999226


#6

Non so cosa dirti. A me l’ultima versione, scaricata 2 giorni fa, funziona con Windows 7.
Ciao Vittorio