Clipping Planes and Annotation Dots

I noticed that the annotation dots are not visible in clipped views even if this item is thick in display options.
I have a complex file with several blocks.
In each block I defined an Annotation Layer where the annotation dot is placed, in order to have the annotations off or on, depending on what I need.
What I need to see the block’s annotation dots in each clipped view but this seems impossible: the annotation dots are visible on not clipped views only…
There is a solution for having what I need (special settings), or it’s a bug?

By the way I also tested the file opening it in WIP 6.0 and the result is that the annotation dots are now visible in the clipped views but, for some reasons, the text is not displayed and the annotation is just a black oval.