Zoom e scompare tutto

Buongiorno a voi del forum.
Io lavoro spesso in vista prospettica e capita che quando zoommo con lo space navigator non riesco a zoomare fino a dove voglio o addirittura all’eccesso opposto scompare la parte che voglio zoommare. Da cosa dipende questo?
E altra cosa,dalla postazione che ho a casa lo space navigator mi muove in maniera molto gommosa,rallentata,rispetto alla ottima velocità con la quale mi agisce al lavoro.
Da cosa dipende?
Dove ho i problemi è Rhino 5 mentre Rhino 4 va ok.

Ciao Emanuele

Dal Target, cioe’ dal punto che Rhino ‘osserva’.
Se il target e’ piu’ vicino di cio’ che ti interessa vedere, lo zoom ‘si ferma’.
Se il target e’ piu’ lontano, Rhino potrebbe ‘passare oltre’ cio’ che vuoi vedere.

Ci sono dei pulsanti nella toolbar Set View che servono ad agire sul target in diversi modi. come questi:

setview

Quasi tutti I pulsanti eseguono delle macro, per cui te li mostro direttamente.

Spesso basta anche zoomare tracciano il rettangolo col mouse (pulsante ‘Zoom window’)

Ogni modo per spostare il target dove ci serve va bene.

(Non uso lo Space Navigator, quindi su quello non so niente … :slight_smile: )

Ciao

1 Mi Piace

Grazie Emilio.

Allora, per lo space navigator bisogna verificare le impostazioni:

  • per la fludità devi controllare di non avere impostato velocità basse
  • per il “target” invece, esiste l’opzione “Use Selected Items” che ti mantiene il target sugli oggetti selezionati (in questo modo diventa più semplice mantenere la mira :wink: )

Velocità basse? non alte?
Comunque proverò. Grazie.

Ciao Emanuele,
dal primo post scrivi:

Quindi presumo che a casa tu abbua le velocità impostate più basse rispetto a quelle a lavoro.
C’è da dire che il rallentamento potrebbe essere dovuto alle prestazioni dell’hardware (tipo scheda video meno potente)… prima di tutto bisogna vedere di essere allineati con la versione dei driver, impostazioni dello space navigator in Rhino, modello visualizzato durante gli spostamenti.

Scusa Lucio … non la trovo (come sempre :roll_eyes:)

In compenso vorrei segnalare questa (sotto Options -> View )

target

Se la vista non e’ troppo ‘affollata’, funziona abbastanza (… almeno sulla 5) … :slight_smile:

Altra cosa, un po’ OT …
Ho provato il comando ViewportProperties (mentre cercavo l’opzione che non trovo).
Su Rhino 5 il comando funziona, cioe’ mostra la finestra di dialogo.
Sulla 6 non fa niente … :confused:

Succede solo a me ?

(6.5.18155.13161, 04/06/2018)

Grazie

Se non hai uno space navigator la vedo dura… è un’opzione del driver… :wink:
Praticamente, lo space navigator ti mantiene il target sul centro degli oggetti selezionati; in questo modo si riesce a zoomare molto vicino alle superfici senza oltrepassarle… ovviamente sempre con i limiti del buon Rhino).

Ah, spetta che ci do un occhio… magari non ce l’ho attiva… vediamo che succede… :wink:

Edit: era già attiva, quindi la situazione attuale è quella più “giusta” per me.

Haha … OK. :smile:

Grazie Lucio. Mi sembra di aver sistemato altrimenti scrivo ancora.
Grazie