Non vedo le isocurve


#1

Salve, ho installato una versione di prova di Rhino 6 che scadrà il 2 settembre su un pc con windows 10. Non riesco a visualizzare le isocurve degli oggetti. Come posso risolvere il problema?


#2

Nelle Proprietà oggetto c’è un flag di spunta per attivare-disattivare le isocurve (c’è anche una casella dove puoi impostare la densità di isocurve voluta).


#3

Grazie per la cortese risposta ma il flag mostra isocurve è attivo la densità anche modificando il valore non modifica la vista e le isocurve non sono visibili. Secondo me è un problema hardware ma non saprei dove mettere mano


#4

Un paio di idee:

1 - su che oggetti cerchi di visualizzare le isocurve? Non tutti le hanno, ad esempio se crei un semplice parallelepipedo con il comando Box, oppure se fai un’estrusione, il risultato non è una classica polisuperficie, ma una geometria di tipo “extrusion” per cui le isocurve non vengono visualizzate. Per convertirla in superficie o polisuperficie la puoi selezionare ed esplodere. Un altro esempio di oggetti che non hanno isocurve sono le mesh…

2 - Su che modalità di visualizzazione sei? Alcuni modi (tipo rendered) di default non visualizzano le isocurve. Per cambiare le impostazioni puoi andare in Options > View > Display Modes > [nome] e verificare che l’opzione Show Isocurves nella sezione Visibility sia spuntata.


#5

Faccio una premessa. Utilizzo Rhino 5.0 da quasi 3 anni sono certificato Mcneel. Tutti i lavori dai più semplici a complessi aprendoli con la versione 6.0 non visualizzano le isocurve in nessuna modalità. In wireframe addirittura sono invisibili. Stesso file su Rhino 5.0 lo visualizzo perfettamente.


#6

Ciao

Hai aggiornato i driver della scheda video ?
Molti, me compreso, hanno dovuto farlo per poter vedere gli oggetti normalmente in Rhino 6.


#7

No provvedo subito speriamo sia questo il problema grazie


#8

Se non risolvi con i driver video devi provare a disabilitare l’opengl così bypassi l’hardware video (per verificare sia colpa della scheda video/driver, anche se possiamo già dirlo al 90%…)


#9

Risolto dopo aver aggiornato il driver della scheda video. Ora le isocurve si vedono perfettamente. Grazie a tutti per i suggerimenti.